Tutoriel Excel : Comment mettre 0 devant les nombres

Cours et tutoriel excel / cours excel gratuit / tutoriel excel gratuit

Bienvenue dans ce cours Excel qui vous montre comment mettre 0 devant les nombres dans Excel

Deux options sont toujours disponibles pour vous chaque fois que vous souhaitez formater du texte dans Excel. Vous pouvez soit le faire via l’option de format de cellules Excel, soit en utilisant la formule de texte Excel.

Vous pouvez convertir un nombre en texte ou vice versa en ajoutant des chaînes de format spéciales. L’ajout de zéro devant le texte convertit le texte en une chaîne numérique.

Excel: Comment mettre 0 devant les nombres en utilisant la fonction de texte

Ci-dessous la formule pour ajouter zéro devant le texte,

“= Texte (valeur, format texte)”

Par exemple, si la cellule A1 contient 1234 et que vous appliquez la fonction =TEXTE(A1, “00000”), la fonction affichera “01234” en conséquence.

Jetez un oeil à =TEXTE(A1, “00000”)

La fonction utilisera le format texte pour formater les valeurs à l’intérieur de la cellule A1. Il y a cinq zéros entre parenthèses, indiquant que le résultat doit avoir cinq valeurs.

Prenons maintenant un exemple :

Considérons une table contenant des nombres STD dans la première colonne nommée “A”. Nous ajouterons 0 devant chaque numéro de la liste.

Excel

Suivons les étapes ci-dessous :

Localisez la cellule B2, sélectionnez-la et entrez la formule ; =TEXTE(A2, “00000000”)

Appliquer la formule en appuyant sur la touche entrée

Immédiatement, les chiffres s’afficheront avec zéro devant le numéro.

Appuyez sur ‘CTRL+C’ pour copier la formule. Collez-le dans B3 : B10. Vous pouvez également cliquer avec le bouton droit de la souris et faire glisser le rectangle vert vers le reste des cellules.

Comment ajouter zéro devant les nombres en utilisant l’option “Formater les cellules”.

Vous pouvez ajouter zéro devant chaque numéro, comme nous l’avons mentionné précédemment. Suivez les étapes ci-dessous :

  1. Tout d’abord, localisez la plage des numéros mobiles et sélectionnez.
excel

Appuyez sur les touches “CTRL+1” pour faire apparaître la boîte de dialogue “Formater les cellules”

Vérifiez “l’onglet numéro” et sélectionnez “personnalisé”

  1. Vous voyez une boîte nommée “Type”. Écrivez “0” huit fois.
  2. Cliquez sur OK
Des zéros sont maintenant devant chacun des nombres.

Utilisation de l’apostrophe (‘) au début

Tapez Apostrophe devant le zéro,

Comment ajouter zéro devant toutes les données qui contiennent à la fois des nombres et des textes.

Nous y parviendrons en combinant les fonctions IF & ISNUMBER.

Entrez la formule, =IF(ISNUMBER(A2)=TRUE,”0″&A2,A2) dans la cellule B2.

Faites un clic droit et faites glisser le rectangle vert vers le bas, et toutes les valeurs s’afficheront avec zéro ajouté devant.

Utilisation du symbole esperluette (&)

Vous pouvez utiliser le symbole Esperluette (&) dans Excel pour ajouter des zéros supplémentaires devant les nombres. Vous pouvez également utiliser l’astuce lors de l’ajout des valeurs de deux cellules, mais au format texte. Suivez ces étapes lors de l’ajout de 0 devant des nombres :

  1. Tapez =”0″&B5 dans la cellule C5.
  1. Cela ajoutera un zéro devant les nombres dans la cellule B5.
  2. Utilisez le bouton Remplir la poignée pour copier la formule dans d’autres cellules. Vous pouvez également copier et coller la formule manuellement dans le reste des cellules.

Notez que la méthode ajoutera un zéro à toutes les cellules ; par conséquent, il ne fera pas de nombres avec les mêmes chiffres.

Autres articles

Maîtriser l'Art de la Case à Cocher...
Cet article explique la création d'une case à cocher dans...
Read more
Excel : Comment Créer une Liste Déroulante...
Dans cet article, nous vous montrerons comment créer des listes...
Read more
Comparaison de Deux Tableaux Excel : Comment...
Les tableaux Excel sont des outils essentiels dans de nombreuses...
Read more

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *